Web form links not working correctly in appeal mailings preview

When adding program webform links to an appeal mailing; the following information is being added to the end of the link in the preview which is causing the link to go to a different page. 

&efndnum=$$Finder%20number$$&cstg=$$CONSTITUENTID$$&email=$$Email address$$

 
Our Product Development team has reviewed this issue, its impact in the software, and the availability of an alternative solution. After careful consideration, we have determined that this issue will not be addressed currently in the Altru software. Product Development will be focusing development resources in other existing areas of the product, as well as new feature development.

Please note that the links will work properly once the mailing is generated.

Environment

 4.2

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.