Error: The installer patch cannot be applied to product versions below 6.64.141.0 - when upgrading to 6.64 patch 10 or patch 12

When running the Blackbaud NetCommunity Patch Installer to upgrade from 6.64 patch 6 to 6.64 patch 10 or patch 12, users may receive the error: 

The installer patch cannot be applied to product versions below 6.64.141.0.
NetCommunity version 6.64 patch 10 and 12 requires that the 6.64 Base Installer be run during the patch upgrade process.  This is a result of a build number and content change.  

Patch 6 uses base installer build 6.64.138.2
Patch 10/12 uses base installer build 6.64.141.0

In order to upgrade from 6.64 patch 6 to 6.64 patch 10 or 12, please do the following:
  1. Download and install the 6.64.141.0 base installer (this is the SP2 installer)
  2. Download and install the Patch 10 or patch 12 installer
  3. Run the Plugin Only installer on any workstations that use the NetCommunity Plugin

Environment

 Blackbaud NetCommunity

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.