Error: Expires on is required - when attempting to open a committed membership dues batch

When attempting to open a committed membership dues batch, a user may receive the error: 'Expires on is required' and the batch may not open.
We're currently evaluating this issue for a fix in a future patch or service pack.

Environment

 Blackbaud CRM
 3.0
 3.0.516, patch 59

Was this article helpful?