Participant center login loading error

When trying to login to a participant center, it tries to load, but never actually does.
 This is because the TeamRaiser was created with an eCommerce store number, but did not check the box in Event Advanced Options e. eCommerce next to    
 1. TeamRaiser eCommerce Enabled:

1. Create a TeamRaiser
2. Go to event options > Advanced Options > eCommerce > Step2. eCommerce Store Associated With the Event Products:
3. Make sure there is no store number if eCommerce is not enabled. 

 
This may also happen if the following options are enabled

"TeamRaiser Ecommerce Enabled"
"Participants Can Receive Credit for Product Purchases"
"Teams Can Receive Credit for Product Purchases"


Environment

 Luminate

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.