The package format was migrated from version 3 to version 8. It must be saved to retain migration changes. when refreshing the ETL

When running or refreshing the ETL users may receive a message indicating that package formats have been upgraded to a higher version.
This scenario is not an issue and there are no errors being thrown.  The version message we see is simply a message stating that the ETL process updated the package due to the SQL server version being higher than the minimum required for the current ETL version.  This doesn't cause any issues and the ETL should complete successfully.

Steps to Duplicate

  1. Deploy the BBDW with OLAP against SQL 2014 Server
  2. Run ETL
  3. Review Log-See errors

Environment

 Blackbaud CRM
 4.0
 4.0.141.0

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.