This could be caused by the date that was used to withdraw the Student in the Student enrollment screen. The date that is used here needs to be after the last day of the final term for this to work and not display the W's. 

  1. Navigate to Core
  2. Using People Finder, Search and select the preferred user
  3. Select the Access Tab 
  4. Expand the Student Persona
  5. Select the Pencil Icon to edit the Student Enrollments 
  6. Select Reenroll in School
  7. Deselect Include future Enrollments
  8. Select "Re-enroll for the [school year] School Year 
  9. Select Save & Exit
  10. Within the Student Persona area on the accss tab, Select the Pencil Icon 
  11. Select Withdraw
  12. Select "Effective immediately"
  13. Select the preferred School year School Year and leave the depart date as today's date
  14. Within the Role Section, select Past Student
  15. Select Save & Exit
  16. Select Confirm
  17. Review the report in Academics to verify the W no longer appears 

Note: When you use a Withdraw date it needs to be a date that happens after the last day of the last term in order for the W's to not display. If we look at Core > Setting > School Information > Years and Terms and change the Selected year to the School Year you are working with and School Level to the correct School Level. For example the Third Trimester ends on 6/13/2015. The school has and end date on all of the course enrollments as 6/5/2015 and then on the student enrollment row for the user you have a withdraw day of 6/14 which indicates the student was dropped out of his classes using a different method. The above process will resolve the issue.