Upgrade to version 5.0.18 or greater, or specify in the upload data that the address is preferred.