Emojis do not display correctly in email subject lines

When sending an Emoji in the subject of a BBIS email message, you might notice that it renders as question marks.
It is currently not possible to send emojis in the subject line of BBIS email messages. If you are interested in this functionality, there is an entry on the Idea Bank to add this feature in a future service pack: https://bbcrm.ideas.aha.io/ideas/BBIS-I-97.

Steps to Duplicate

1. Go to Email > Messages.
2. Click New message.
3. From the Template drop-down menu, select any Blank Test Template.
4. In the Name of email field, enter a name for the email – include emoji ������
5. You can leave the defaults for all other required fields. Select any appeal. 
6. Click Send final / test (include yourself in the email).
7. Once the email job completes 
8. Notice the email subject renders incorrectly

Environment

 Blackbaud Internet Solutions
 4.0

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.