Windows Server 2003 and Blackbaud NetCommunity

Microsoft ended support for Windows Server 2003 on July 14, 2015. This means that Microsoft will no longer be releasing software or security updates for this operating system which may leave you vulnerable to security threats, malicious software and compatibility issues.

This article explains when Blackbaud will end support for Windows Server 2003 and your options if using Blackbaud NetCommunity.
Effective July 14, 2015, Blackbaud has ended support for Windows Server 2003. While we will continue to answer your software questions regardless of your Windows or SQL version, we will no longer address product related issues resulting from these Microsoft products and will no longer test our software to ensure compatibility with it.  

If you are using Blackbaud NetCommunity and/or associated components on Windows Server 2003, then see the following options available to you:
OR
  • Chat with Sales to learn more about and discuss our hosting based solutions.
Current Blackbaud NetCommunity/associated components versions and compatible operating systems that can be used after July 13, 2015:

Blackbaud NetCommunity 7.1.XXX Web Server & The Raiser's Edge Web Services Server (REWS):
Windows Server 2008 SP2
Windows Server 2008 R2 or higher
Windows Server 2012

Blackbaud NetCommunity 7.1.XXX Database (SQL) Server:
SQL Server 2012 
SQL Server 2014

Review our System Requirements for additional information regarding compatibility for Blackbaud NetCommunity.

Environment

 Windows Server 2003 (32-bit);Windows Server 2003 (64-bit);Windows Server 2003 R2 (32-bit)

Was this article helpful?