Error: UC_Constituent_Lookup when validating constituent update batches

When importing constituent update batches an error is sometimes given regarding a lookup ID being invalid.  This only happens for some records and may be related to customizations in the batch using out-of-box code elements.
We're currently evaluating this issue for a fix in a future patch or service pack.  

Steps to Duplicate

1. Open the Batch
2. Select the Filters button
3. Filter on the error message "UC_Constituent_Lookup"
4. Clear all of the messages in this batch and validate - The error reappears on validation
5. Although this batch has custom elements this error is called from out of box code.

Environment

 Blackbaud CRM
 3.0

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.