Error: Login must be associated with a constituent in the Raiser's Edge Database to use the Call Center - when logging into the Call Center

We have Raiser's Edge and Call Center plug-in. I'm trying to use Call Center however when I try to login it tells me that "Login must be associated with constituent in Raiser's Edge database to use Call Center". I'm  an admin/supervisor and have all the rights, plus I'm in our constituent base. However, when logging into the Call Center the following error is displayed:

Error loading Call Center: The login must be associated with a constituent in the Raiser's Edge database to use the Call Center Plug-in.
 
Error Loading Call Center
To resolve this issue, please link the RE user name being used to login to the Call Center, to an applicable constituent record.
Note: If the RE user is not a Supervisor then they must belong to either the Call Center or Call Center Admin security group.
  1. Go to RE > Admin > Security
  2. Double click on the affected RE user
  3. Click on the binoculars icon next to the Constituent Name box
  4. Search and select the desired Constituent record to link to the RE user
  5. Click Open
  6. Click Save & Close
Link User record to Constituent
  Call Center user guide.docx

Was this article helpful?