My web form is slow to load the first time I click the link

Web forms are slow to load the first time a constituent clicks on the link. They are slow no matter the time of day, and are consistently slow to load each time a constituent opens the link in a new browser. Each subsequent time they load the page it loads almost instantly. 
We are currently evaluating this issue and will update this article when we have more information.

Steps to Duplicate

1. Go to web > manage program forms
2. Select the two drop down arrows next to a web form
3. Select the link > notice the page loads extremely slowly the first time
4. Refresh the page and notice it loads much quicker

Environment

 Altru Arts & Cultural

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.