The survey questions aren't showing in my report

In my Report Writer Event Attendee report, the survey questions do no show up in the results.
Even though you may have selected the "Survey Questions" column to appear in your report results, there is a bug preventing the data from populating.

Instead, follow these steps to procure the event data:
  1.  Navigate to Content > Events
  2.  Search for the event in question
  3.  Under the Actions column, click Manage
  4.  Select the Event Reports tab
  5.  Click Event Guest List
  6.  Once the report completes, click Download
The survey questions only appear in the downloaded .csv file.

Environment

 Luminate

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.